[v12b] Creative Mod Continuation -- Version 1.5

Post here your released mods

Re: [v11a] Creative Mod - Continuation - Version 1.4.1

Postby lukiono » Sat Mar 30, 2013 5:14 pm

Okay, updated to 1.4.1. Fixes the birdcage.

the crash isnt reproducible for me.
Anyone has this crash too?

gendalf wrote:add biome changing (grass->junglegrass->snow etc)
add block placement and animals placement

When Towns itself support this on a easy and safety way i will add this functions
User avatar
lukiono
 
Posts: 28
Joined: Mon Dec 12, 2011 3:52 pm
Location: CH

Re: [v11a] Creative Mod - Continuation - Version 1.4.1

Postby Wolfy » Sun Mar 31, 2013 7:42 pm

lukiono wrote:the crash isnt reproducible for me.
Anyone has this crash too?


If it makes any difference, it was a desert map, had not been played without the mod yet, and it happened with farms for animals not naturally found in the desert maps. The crash stopped happening after loading the save without the mod in place, even after applying the mod again. @_@
User avatar
Wolfy
 
Posts: 464
Joined: Mon Feb 11, 2013 6:37 pm
Location: All you need to know is I'm in Eastern Standard Time.

Re: [v11a] Creative Mod - Continuation - Version 1.4.1

Postby lukiono » Sun Mar 31, 2013 7:51 pm

Oh, im testing the mod now with all other maps. i have tested only on normal map. sorry for this
User avatar
lukiono
 
Posts: 28
Joined: Mon Dec 12, 2011 3:52 pm
Location: CH

Re: [v11a] Creative Mod - Continuation - Version 1.4.1

Postby Wolfy » Sun Mar 31, 2013 8:05 pm

Oh, no problem, no problem! :D You can't prevent things you can't foresee. 8-)
User avatar
Wolfy
 
Posts: 464
Joined: Mon Feb 11, 2013 6:37 pm
Location: All you need to know is I'm in Eastern Standard Time.

Re: [v11a] Creative Mod - Continuation - Version 1.4.1

Postby lukiono » Sun Mar 31, 2013 8:34 pm

So, i cant reproduce this error on all maps :?
Have you tried apply the mod on a clean installation?

Can anyone of the other users of this mod test it please?
User avatar
lukiono
 
Posts: 28
Joined: Mon Dec 12, 2011 3:52 pm
Location: CH

Re: [v11a] Creative Mod - Continuation - Version 1.4.1

Postby Wolfy » Sun Mar 31, 2013 8:42 pm

It crashed twice from the same action. I'd applied the mod, rolled several desert maps until I got a layout I liked, and then started working. After it crashed the 2nd time, I undid the mod and loaded the save and there was no crash, and there haven't been any further crashes since reapplying the mod again. :? I've never used this mod previously.

I'll see if it'll crash on other fresh maps...

Wouldn't surprise me if it's just me. :roll: I have pretty terrible luck, lol.
User avatar
Wolfy
 
Posts: 464
Joined: Mon Feb 11, 2013 6:37 pm
Location: All you need to know is I'm in Eastern Standard Time.

Re: [v11a] Creative Mod - Continuation - Version 1.4.1

Postby Wolfy » Wed Apr 03, 2013 2:55 pm

I can confirm that the crash occurred on the jungle map as well. But it was when I right clicked a skootenbeeten farm, so not even one that wouldn't normally be on that kind of map.

[Apr 2, 2013 9:02:33 PM][Towns] Error Code [666]
[Apr 2, 2013 9:02:33 PM][Towns] java.lang.NullPointerException
at xaos.tiles.entities.buildings.Building.a(Unknown Source)
at xaos.panels.c.b(Unknown Source)
at xaos.main.a.H(Unknown Source)
at xaos.main.a.<init>(Unknown Source)
at xaos.Towns.main(Unknown Source)
User avatar
Wolfy
 
Posts: 464
Joined: Mon Feb 11, 2013 6:37 pm
Location: All you need to know is I'm in Eastern Standard Time.

Re: [v11a] Creative Mod - Continuation - Version 1.4.1

Postby lukiono » Wed Apr 03, 2013 3:28 pm

This is bad...
i have tested again on many virtual machines with different java versions, different os...
the error doesnt show up...

can you please post your dxdiag via pastebin.com?
User avatar
lukiono
 
Posts: 28
Joined: Mon Dec 12, 2011 3:52 pm
Location: CH

Re: [v11a] Creative Mod - Continuation - Version 1.4.1

Postby Wolfy » Wed Apr 03, 2013 4:32 pm

lukiono wrote:This is bad...
i have tested again on many virtual machines with different java versions, different os...
the error doesnt show up...

can you please post your dxdiag via pastebin.com?

I've never done that before, how do I do it?
User avatar
Wolfy
 
Posts: 464
Joined: Mon Feb 11, 2013 6:37 pm
Location: All you need to know is I'm in Eastern Standard Time.

Re: [v11a] Creative Mod - Continuation - Version 1.4.1

Postby lukiono » Wed Apr 03, 2013 5:57 pm

1. Press and hold the Windows key and the letter R on your keyboard
2. You will see a Run box in the lower-left corner of your screen
3. Type dxdiag in the text field
4. Click OK
5. Click the Save All Information button, found on the bottom of the DXDIAG report
6. Save this text file to your Desktop
7. Open the text file and copy the content on pastebin.com and post the link here
User avatar
lukiono
 
Posts: 28
Joined: Mon Dec 12, 2011 3:52 pm
Location: CH

PreviousNext

Return to Released mods

Who is online

Users browsing this forum: No registered users and 2 guests