Game wont start

Get general Towns support here

Game wont start

Postby gen4gamerz » Tue Jul 08, 2014 3:00 pm

try starting game however it doesnt load

the error log says this


[08-Jul-2014 15:54:22][UtilsGL] Fast decoding of image failed: java.io.FileNotFoundException: nullicon.png (The system cannot find the file specified)
[08-Jul-2014 15:54:22][UtilsGL] java.lang.NullPointerException



i did instal a mod however it worked twice after it so it cant be that can it?
gen4gamerz
 
Posts: 2
Joined: Tue Jul 08, 2014 2:50 pm

Re: Game wont start

Postby caprontos » Tue Jul 08, 2014 4:46 pm

Does it work with out the mod?
Are you trying to load a new game or a save?

What mod did you try?

It sounds like you need a nullicon.png which might be something from a mod (don't think its vanilla)..
Image
Cha Cha Cha!
User avatar
caprontos
 
Posts: 3930
Joined: Wed Apr 04, 2012 3:18 am

Re: Game wont start

Postby supermalparit » Tue Jul 08, 2014 8:52 pm

v14c have a bug with mods that load images.

The problem (apart of the game bug) are the png format of the file. I'm not sure what kind of format the png should have, but to solve it what I do is load the png with GIMP and then just save it. After that the png can be loaded with no problems.

Edit: If you have photoshop, I think you can solve it just loading the png and save it with "Web format" (no idea how is called in Photoshop)
Xavi Canal
Image
User avatar
supermalparit
Towns team
 
Posts: 2444
Joined: Thu Oct 27, 2011 11:57 pm

Re: Game wont start

Postby supermalparit » Tue Jul 08, 2014 8:56 pm

Btw, that's solved on the upcoming v14d
Xavi Canal
Image
User avatar
supermalparit
Towns team
 
Posts: 2444
Joined: Thu Oct 27, 2011 11:57 pm


Return to Support

Who is online

Users browsing this forum: No registered users and 5 guests

cron