Not launching...

Get general Towns support here

Not launching...

Postby MisterAnon » Sat May 11, 2013 6:18 am

So I have the steam version of towns and when v13 towns stopped working. It just pops up there for a 3rd of a fraction and goes away. I have done the following.
-Deleted and Reinstalled
-Restarted computer
Also I play on a mac.
User avatar
MisterAnon
 
Posts: 21
Joined: Fri Mar 29, 2013 11:24 pm

Re: Not launching...

Postby supermalparit » Sat May 11, 2013 6:37 am

Please, check the game folder for a file error.log and paste here the contents.

We know that some Mac OS needs Java 1.6 in order to work, in that case you should download that version from java.com and use it to play the game

Edit: This can help maybe?
http://www.townsgame.com/forums/viewtopic.php?f=20&t=7
Xavi Canal
Image
User avatar
supermalparit
Towns team
 
Posts: 2444
Joined: Thu Oct 27, 2011 11:57 pm

Re: Not launching...

Postby MisterAnon » Sat May 11, 2013 10:10 pm

It's still not working. So I shall wait until the next update.
User avatar
MisterAnon
 
Posts: 21
Joined: Fri Mar 29, 2013 11:24 pm

Re: Not launching...

Postby tom k. » Sun May 12, 2013 12:03 pm

No, is there an error log in your towns folder

It is located in:
/User/USERNAME/Library/Application Support/Stean/SteamApps/common/Towns
Tom K.
Former Community Moderator


Please read the FAQs before posting.
Image
Towns' Official Modding Partner Site - Townsmods.net
tom k.
 
Posts: 1605
Joined: Wed Mar 28, 2012 7:22 pm
Location: Lincoln, UK

Re: Not launching...

Postby MisterAnon » Mon May 20, 2013 11:50 pm

[May 11, 2013 12:03:27 AM][UtilsGL] org.lwjgl.LWJGLException: Could not get the JAWT interface
[May 11, 2013 12:08:04 AM][UtilsGL] org.lwjgl.LWJGLException: Could not get the JAWT interface
[May 11, 2013 12:22:49 AM][UtilsGL] org.lwjgl.LWJGLException: Could not get the JAWT interface
[May 11, 2013 12:26:07 AM][UtilsGL] org.lwjgl.LWJGLException: Could not get the JAWT interface
[May 11, 2013 3:16:09 PM][UtilsGL] org.lwjgl.LWJGLException: Could not get the JAWT interface
[May 20, 2013 4:59:21 PM][UtilsGL] org.lwjgl.LWJGLException: Could not get the JAWT interface
[May 20, 2013 5:00:23 PM][UtilsGL] org.lwjgl.LWJGLException: Could not get the JAWT interface
User avatar
MisterAnon
 
Posts: 21
Joined: Fri Mar 29, 2013 11:24 pm

Re: Not launching...

Postby tom k. » Tue May 21, 2013 10:38 am

Which Mac are you using and which version of OSX?

I'm using a 2012 MBP, on OSX 10.8.3, with java 7 update 21 and Towns runs perfectly for me :) Try updating java (completely removing all old versions first of Java 6 and Java 7)
Tom K.
Former Community Moderator


Please read the FAQs before posting.
Image
Towns' Official Modding Partner Site - Townsmods.net
tom k.
 
Posts: 1605
Joined: Wed Mar 28, 2012 7:22 pm
Location: Lincoln, UK

Re: Not launching...

Postby MisterAnon » Tue May 28, 2013 2:50 am

Running exact same 10.8.3 with java 7 update 21, but how would one remove old versions of java?
User avatar
MisterAnon
 
Posts: 21
Joined: Fri Mar 29, 2013 11:24 pm

Re: Not launching...

Postby Nex » Sat Jun 01, 2013 4:13 pm

lol, if no one is going to put up a tutorial how to fix it or getting it running, all the mac users will be pissed and no one will buy this awesome game..
Nex
 
Posts: 4
Joined: Sat Jun 01, 2013 4:09 pm

Re: Not launching...

Postby Pibo » Tue Jun 04, 2013 6:07 pm

MisterAnon wrote:Running exact same 10.8.3 with java 7 update 21, but how would one remove old versions of java?

http://www.java.com/en/download/help/mac_uninstall_java.xml
Pibo
 
Posts: 4
Joined: Wed May 22, 2013 9:02 am

Re: Not launching...

Postby MisterAnon » Sat Jun 08, 2013 4:30 pm

Sorry, guys nothing has worked
I have uninstalled java completely and re-installed it
Is there anything else I can do?
User avatar
MisterAnon
 
Posts: 21
Joined: Fri Mar 29, 2013 11:24 pm

Next

Return to Support

Who is online

Users browsing this forum: No registered users and 7 guests

cron