Meat Cooking Problem [DUPLICATED, SOLVED]

Meat Cooking Problem [DUPLICATED, SOLVED]

Postby Venduhl » Sat Jun 01, 2013 10:43 am

Hi, i found a (for me) big problem. I try to make it short.

I started a new game, normal map, local buried towns, savename City 27.

I planted trees to chop, apple and pear trees to eat and wheat.

I build a Carpentry, Masonary and a Kitchen.

I placed Stockpiles for Raw Materials, Raw Food and Prepared Food.

I Build Pig - Cow- and Chickenfarm.

Then, i build everything what the Townies need to build tha Tables and Cookingfires.

And now my problem:

One guy have only the Job to feed my Meat. I set the minimum of butchered meat in my stockpiles to 3 of any meat. The Townies do it. Then i set the minimum of cooked meat in my stockpiles to 2 of any meat and 1 to the Roast. The Townies do it.

After they did it, they stop cooking, but they butcher. If i set 2 porked meat, they will do it, but if I set the minimum of the cooked meat to 1 or 2, they do nothing. Only one time the townies cooked the meat. Then i cant use the minimum option.
Posts: 3
Joined: Thu May 23, 2013 10:25 am

Re: Meat Cooking Problem

Postby CabbageFoot » Sun Jun 02, 2013 8:13 am

From what i read this is what i understand:

You set the butchering to 3 of each meat that you are farming. You also set it so that it tops off at 2 cooked meat and 1 Roast.
After they do a round of cooking, they stop cooking, but continue butchering animals to fill the meat quota that you set. If you manually tell them to cook 2 porks they will do that, but if set it to automatically top off said meat, the order does not get filled.

Interesting... I personally start out with a bread based economy then add in meat later on to spur town growth, so i didn't get to test this, mainly because there is a bug that don't renew cooking fires properly right now. All that I can think of is that maybe you were out of meat. If this is a bug, reloading the map might fix it for a while. Overall I don't like how glitchy this last patch was :( I had a bug where all my cooks would stand over one raw food barrel looking for flour, but the barrel didn't have any flour in it :(
Posts: 59
Joined: Sun Apr 14, 2013 3:08 am

Re: Meat Cooking Problem

Postby Venduhl » Sun Jun 02, 2013 11:41 am

The Meatstock is full. I got enough meat for a week for 15 Townies and 4 heros but no cooked. They stop cooking and do nothing. They idle
Posts: 3
Joined: Thu May 23, 2013 10:25 am

Re: Meat Cooking Problem

Postby caprontos » Sun Jun 02, 2013 2:58 pm

Can you upload the save, maybe we can figure it out if we can see..

No ideas off hand.. if it worked once it should always work..
Cha Cha Cha!
User avatar
Posts: 3930
Joined: Wed Apr 04, 2012 3:18 am

Re: Meat Cooking Problem

Postby Scarab » Sun Jun 02, 2013 8:16 pm

I have had this issue with cooking fish (and relighting my low cooking fires). My fires were placed inside on the zone marked for the kitchen. After reading through some of the other posts here in the Bug Forums, I removed my cooking fires from the kitchen and placed them outdoors. My townies now cook the fish (and I hope will relight the low fires as well).

Are your cooking fires indoors? Try moving them outside and let us know if this resolves you issue!
Posts: 3
Joined: Sun Jun 02, 2013 8:13 pm

Re: Meat Cooking Problem

Postby supermalparit » Wed Jun 05, 2013 7:00 pm

Seems related to other posts, a problem regarding multi-bench actions (the ones that can use either a stove, a fire or a low cooking fire).

Solved in the next build, thanks
Xavi Canal
User avatar
Towns team
Posts: 2444
Joined: Thu Oct 27, 2011 11:57 pm

Return to Solved

Who is online

Users browsing this forum: No registered users and 3 guests